Support   Bugs


Topic Replies Activity
About the Bugs category 1 December 14, 2017
Credit lost when reupload or private then unprivate 1 April 6, 2020
Can´t set my model as downloadable 12 April 2, 2020
No. of views on stat section has not been updated 3 April 2, 2020
Instamuseum isn't working 3 April 2, 2020
Instamuseum doesn't work anymore 12 April 1, 2020
Embedding in static page markdown file gives strange visuals 1 March 30, 2020
SSL Unsupported protocol Download Error 7 March 30, 2020
Collections search and load more does not work 1 March 25, 2020
Some strange bug with normal map 14 March 21, 2020
Where's the EXPORT for Sketchfab's Blender 2.8 plugin 11 March 5, 2020
AR Model Scaling broken? 4 February 26, 2020
I can't download anything 2 February 25, 2020
My upload credits put off 9 February 24, 2020
Incomplete model list on Android sketchfab app 8 February 21, 2020
No thumbnails on the collections section 5 February 20, 2020
Substance painter export bug 4 February 19, 2020
Flying Vertex(s) glitching into space frequently when uploading models with animations 3 February 18, 2020
Hiding user controls with animations 3 February 17, 2020
Can't duplicate , download and re-upload models 3 February 7, 2020
Can't switch from private to public 5 January 29, 2020
Draft models sort by 'Most Recent' doesn't work 4 January 28, 2020
Several hours of additional file checking 6 January 13, 2020
Upload credits bug? 6 January 23, 2020
Intermittent webgl failures 3 January 23, 2020
*SOLVED* Firefox 72.0.1 on Win 10 is not working with Sketchfab 3 January 18, 2020
Sketchfab display error? 4 January 16, 2020
TV Chromium support for sketchfab models 2 January 9, 2020
Are iframe collections working? 7 January 7, 2020
Model rendering weird issue 9 January 6, 2020