"3D princess Leia, the first hologram!" - finished


(Krzysztof Zwolinski) #1

If I think about Star Wars the hologram is the first thing that comes to my mind so I chose this scene. Im not very good with the organics modeling and modeling people is not my strong side but I think I give a try . Yes I know “Do or do not. There is no try.” :wink:
Reference for R2-D2 I take from one of the 4 different models used in the move so this one can be different from the rest on the forum.


after 8h

another update


(Bart) #2

I've just posted a contest update. Enjoy!


(Krzysztof Zwolinski) #3

Ok I have to stop constantly changing topology on this model because I never finish this on time :wink:.
The Hipoly model on this moment have 653,188 triangles.


(Krzysztof Zwolinski) #4

ARTOO :wink: is ready for baking first clay textures test;

R2 D2 V16 by KrzysztofZwolinski on Sketchfab


(Krzysztof Zwolinski) #5

I have to speed up 10 days and only one model ;(,
Some C&C are always welcome :wink:.


(Philip3d) #6

R2 looks good, I like the material contrast between different sections. Certain parts look overly reflective and glossy to me though, especially the white section. Is there a brushed metal texture on the white and blue sections?


(Dark Minaz) #7

there are 2 spots on top that got a weird different reflection mode.
seem a bit weird.


aside from that i would make him overall a bit less glossy.

But aside from that it looks great. I really have to learn the high poly-low poly system someday, since i am quite amazed how many details still stay rather good.


(Krzysztof Zwolinski) #8

@philip3d Thx, the brushed metal texture is only on the steel material, but I have problem with uploading good normal map. I try to resolve that.

@dark_minaz Yes I notice that in last min I trying to find the problem , it looks like hi poly pops up ?.


(Krzysztof Zwolinski) #9

I find some problems and fix some of them. I reload WIP.
@dark_minaz with the high poly to low is only one problem that you MUST know on the beginning, there is nothing like universal normal map !!, You must bake normal maps to specific game engine.


(Dark Minaz) #10

thanks for the info
Well i first have to check out some tutorials on that anyway first.


(Krzysztof Zwolinski) #11

:frowning: sad news, im more technical person so if i can't find good reference I fight with myself if this is in good place if this is in good taste etc.
The scenario was 3 scene annotation :


After 3 days of looking internet, watching Complete Saga over and over I must cut this to the one turntable.

Mos Eisley Holo by KrzysztofZwolinski on Sketchfab


(Krzysztof Zwolinski) #12

Maybe in the Christmas mood;)

Snow Globe by KrzysztofZwolinski on Sketchfab


(Bart) #13

Oh wow, that's SOOOOO good :smile:


(Krzysztof Zwolinski) #14

HO HO HO
Merry Christmas in star wars fan way :wink:.


(Krzysztof Zwolinski) #15

@bartv

What did you change in the Viwer on the side?? now normal maps are different in setings and in the Viwer



(Bart) #16

Hmmm, not sure - texture compression probably. @james can you help out?


(Krzysztof Zwolinski) #17

Maybe Viewport force sRGB , add alpha .

Ok thx now its looking the same .


#18

@stephomi would know better than me.


(Krzysztof Zwolinski) #19

@james I do not believe in miracles so maybe now it looks ok because when Im in 3Dsetup mode I read from your server to VRAM , then I save it on server. But then my web browser on loading viewer its looking in tmp and read old files???.

If you do nothing and now everything looks OK it must be local tmp.


(Bloecher) #20

ohh, looks so nice, great materials!