3D settings not working


(Americi) #1

Hi, Im trying to open de 3D settings to eddit my model and it doesn't finish the loading. I've already tried the 3D settings on an old model (one that i've already edited), and it was the same. Also tried on different browsers (Chrome an Firefox) and also the same problem. Got to say that the model just don't load on 3D settings, on the regular viwer it works fine.

Anyone knows about this issue and/or know how to solve this?

Thanks!


#2

Sorry about that. It should be fixed now. Can you try again?


(Americi) #3

It is working now! Thanks for the great support!


(Darthsidd1995) #4

i am having the same issue
its not loading in my case
my normal viewer for models work but not the 3d settings!


(Darthsidd1995) #5


#6

Seems fine on my end. Are you still seeing that?


(Darthsidd1995) #7

Bart fixed it for me yesterday
Thanks.
I was facing real trouble and asked everyone I could come across on
sketchfab as there was no solution on Google or anywhere for that matter.


#8

Got it, thanks!