Sketchfab Forum

3ds Max Issue with Viewport Canvas


(Maxypants2010) #1

Been trying to work with 3ds Max's inbuilt Viewport Canvas, however I keep getting an issue with textures automatically saving darker when I exit the paint mode, as demonstrated in the video. Was hoping some fellow 3ds Max users would have some ideas. 2016 version is what I am using. Thanks in advance, guys!


(Maxypants2010) #2

bump.


(Simon Kratz) #3

Hi @maxypants2010,
I have two ideas what it might be:
1. Gamma /Lut settings. Look under Preferences > Gamma and LUT tab and uncheck the box there that says something like "enable gamma correction".
2. Might be possible max bakes the base color of your object into the texture, which in that case would work like a multiplier to your painted color. Try to set your material to full white and see if it solves it :slight_smile:

I currently don't have max here so I'm sorry my answer is a bit vague :frowning:
But I can look into it later this day if it's not solved until then.
Good luck and keep us up to date! :slight_smile:


(Lord00120) #4

I remember this from my brief experimentation with 3ds max! It was so annoying, and the ONLY help I could find anywhere was "This is an error with the current build and will get fixed soon" or "look at your gamma/LUT settings".. I for one never got it to work properly, even after tweaking the gamma...

So yeah
bump.