"Add to Collection" doesnt show all collections


(Zaephyr39) #1

whenever i want to add a model to a specific collection, the list doesnt show the collection i want to add it to and i cant scroll either.
eventhough all my collections are shown when i go to my profile, they dont appear when i want to add a model.

here is a pic showing my problem:

https://imgur.com/ttC2lnK


(Nomadking) #2

I’ve noticed the same issue. If you start typing the name of the collection it will update to show relevant results, but that does rely on you remembering the names… which I often don’t!


(Zaephyr39) #3

i didnt have this problem last week, and ive tried it on other devices as well.
so it must be sketchfab itself.


(Iliedom) #4

I’m having the same issue since the last two months, at least. Don’t know why, but I can’t keeping my models in order. Any news about?


#5

Do you guys see any errors in the Developer / Network console when the popup opens?


(Landy42) #6

I’ve noticed the same issue James. I have ~13 collections and it only shows the first few. You used to be able to scroll down in the popup window, but scrolling isn’t an option now. In the developer window this shows up:
body {
overflow-x: hidden;
-webkit-overflow-scrolling: touch;
background: #f2f2f2;
}
I am assuming it is an error? p.s. this is in chrome on win10 (latest version of both).
p.s. Doesn’t work in Edge or firefox either.
cheers
Bill


#7

We’ve reproduced the issue(s) and we’re working on it. Thanks for your patience.