Sketchfab Forum

Alguien en Español, necesito ayuda


(Cocheamigo) #1

Tengo un problema con inicio de sesión del Sketchfab desde el programa 3d System Sense. Me pueden ayudar, no inicia sesión para compartir lo escaneado


(Guillermo Sainz) #3

Hola Gerzon, ¡gracias por tu mensaje! He revisado tu cuenta y parece que todo está correcto.

Algunas sugerencias: revisa que la app esté actualizada a la versión más reciente y que internet esté conectado en el dispositivo y funcionando. ¿Has probado a exportar manualmente y subir el modelo a Sketchfab?


(Jesusaficionado) #4

Escribo aquí porque veo que hablais español. Tengo un problemón al cargar los archivos ‘’.obj’’ desde photoscan. El problema viene cuando, una vez finalizado el proceso fotogramétrico cargo el modelo terminado a skechtfab, pero este no parece reconocer el color de mi modelo y se ven completamente blancos. Creo que debería cargar los ‘‘materials’’ para que se vieran bien, pero, esto no parece ser posible al adjuntar archivos .obj, no es así?

Agradecería muchísimo vuestra respuesta, y si podéis dirigirme a alguien que pueda solucionarlo me haríais muy feliz.

Gracias de antemano!


(Cocheamigo) #5

Saludos cordiales, un gusto saludar.

Estimado Skechtfab permite subir archivos en compresión: .zip, .rar, 7z

Con esto quiero decir que debería probar una vez finalizado el proceso de fotogramétrico o renderizado del modelado 3D adjuntar en una carpeta todos los archivos relacionados al renderizados a su modelado y comprimirla en .zip o .rar para subir todo el contenido de la carpeta.

Este proceso lo ayudará a cargar el modelado en 3D con los materiales


(Cocheamigo) #6

Saludos cordiales, un gusto saludar.

Estimado Skechtfab permite subir archivos en compresión: .zip, .rar, 7z

Con esto quiero decir que debería probar una vez finalizado el proceso de fotogramétrico o renderizado del modelado 3D adjuntar en una carpeta todos los archivos relacionados al renderizados a su modelado y comprimirla en .zip o .rar para subir todo el contenido de la carpeta.

Este proceso lo ayudará a cargar el modelado en 3D con los materiales


(Jesusaficionado) #7

Problema resuelto, he cargado todos los archivos que tenía sacados de agisoft: .obj, .mtl, .png (mapa de texturas) y el archivo .3ds. Se ha cargado el modelo con un tono demasiado oscuro, pero ya estoy tratando de corregirlo, ahora lucen todos los colores. Muchísimas gracias por su ayuda, me ha alegrado mucho el día.

Por cierto, para corregir en la opción de editor una vez subidos los modelos, si le doy a ‘‘save view’’ se guardan los ajustes realizados para una próxima visualización?

Supongo que sí, pero yo pregunto de todos modos jajajaja

Gracias por el consejo, he resuelto el problema!