Annotations could not be saved

annotations
editor

(YadNi Monde) #1

Model URL: https://sketchfab.com/models/8a4908e05c36420c99407a41044a5a1d
This model is still a draft.

Browser: Chrome

Operating System: Windows 7 64 bits

Description of problem: I am participating the Heroic Voxels Contest, uploaded my model, have set my lights, background, details and everything and saved my settings, and it worked fine. Then i created my 20 annotations to tell my little story, with some nice camera angles and all, but when i tried to save my settings again, i got an error message telling me 20 times Annotation #1 to #20 could not be saved (screen capture following).
Each of my annotations has a title and a description never exceeding 250 characters, i took care of never having to scroll inside the annotation after a second pass to correct the two that had to be scrolled but that changed nothing.

I also noticed earlier when i was doing my lights and such that it was not possible to SAVE VIEW either but did not think it was important as the start of my scene was already where i wanted it.
The erroe message was saying :"An unexpected error happened. The thumbnail has NOT been saved." each time i tried to save the view and i did try five or six times.

All in all this prevents me from publishing at all as it is impossible to save my settings with the annotations.

Thanks in advance.


#2

It looks like you annotations are working, are you still having trouble?

Can you show me the Network Response for the PATCH request during the error message? It will look something like this (except failed, not succeeded):


(YadNi Monde) #3

@james
I rebooted my computer, and when i did my annotations again, it worked like a charm, sorry for the trouble, it must have been something stuck in my web browser ...
Thanks =)


#4

Glad to hear it :smile: