Sketchfab Forum

AR mode not working on iPhone8 with last iOS 11.1.2


(Ima Solutions) #1

AR mode not working on iPhone8 with last iOS 11.1.2. The scene is standing on « detecting surface » and nothing happens then.


(Jsamelak) #2

I experience the same issue on iPhone 6s+, IOS 11.1.2. In my case, “detecting surfaces” changes into “tap to place the model”, but the model doesn’t load...


#3

Sorry about that! We have a fix on the way. ETA tomorrow morning.


(Johndoh) #4

Same problems here with my new Pixel 2 with Oreo 8.0... At first it was working fine but suddenly it stopped working and stay jammed on a load screen and detecting surfaces and tap to place... plz help !


(Ima Solutions) #5

Perfect :+1::+1:


#6

This should be working again now.


(Ima Solutions) #7

I confirm! Working good!!


(Johndoh) #8

It working like a charm now ! ... Thanks you very much ! Hail to the king ! :yum::sunglasses:


(Lareieli) #9

I hope it's appropriate to append this to another thread on a similar subject: I just downloaded the Sketchfab app today on my iPhone 6, and I have the latest OS, but I don't see the AR icon on any of the models I can view. I browsed a while thinking maybe it's only shown on models that are AR ready, but I couldn't find any AR settings to enable for my own models in Chrome on desktop. Is it just not supported on an older iPhone like mine?


#10

I'm afraid that ARKit is only available for iPhone 6s and above, and iPad 2017 models running iOS 11 :frowning:


(Lareieli) #11

I forgot that the S matters! I'm actually running it on an iPhone 6S with iOS 11.2.1, but the AR option still isn't visible. Do I need to get an ARKit app too, or?

Whoops, husband tells me it's only a 6. Sorry for taking your time, but thank you for the reply!