Attempts at uploading stop motion animation zip's are returning error 13


(Crohnscrone) #1

I keep trying to upload a zipped file, A.zip, containing
Layer31.mtl
Layer31.obj
Layer31.png
Layer32.mtl
Layer32.obj
Layer32.png
Layer33.mtl
Layer33.obj
Layer33.png
Layer34.mtl
Layer34.obj
Layer34.png
and a sketchfab.timeframe file with the obj files listed above.
I have both tried listing them in the format of Layer34.obj and A/Layer34.obj (since I saw that was the solution to someone else's error 13 problem with stop motion on the forum)

What am I doing wrong here?


(Mrchlblng) #2

@crohnscrone it seems that the content of the uploaded sketchfab.timeframe contains invalid stuff:

 {\rtf1\ansi\ansicpg1252\cocoartf1348\cocoasubrtf170                                                                                                                                                         
{\fonttbl\f0\fswiss\fcharset0 Helvetica;}                                                           
{\colortbl;\red255\green255\blue255;}                                                               
\margl1440\margr1440\vieww10800\viewh8400\viewkind0                                                 
\pard\tx720\tx1440\tx2160\tx2880\tx3600\tx4320\tx5040\tx5760\tx6480\tx7200\tx7920\tx8640\pardirnatural
                                                                                                    
\f0\fs24 \cf0 0.5 A/Layer31.obj\                                                                    
0.5 A/Layer32.obj\                                                                                  
0.5 A/Layer33.obj\                                                                                  
0.5 A/Layer34.obj}

This should likely read

0.5 Layer31.obj
0.5 Layer32.obj
0.5 Layer33.obj
0.5 Layer34.obj

(note that the A/ was also removed as the data is all "flat" in the zip archive and there is no folder named A/)