C4D pluggin not showing up in R14 - Mac - Anyone solve this?

c4d
exporter

(Battleboards) #1

Hi new to Sketchfab ( like never used it ) and would love to share my models. Big fan of C4D and have R14 but the plugin is not showing up. I running it on iMac.

Has anyone solved this or have a suggestion of the best way to upload models. I may add that they are large

Thanks


#2

Hi, welcome!

We're aware of some installation problems for the C4D plugin on some versions and operating systems, but it has been really difficult to debug or reproduce on our end. What version of macOS are you running?

We'll continue to investigate, but for now, the workaround is to manually export and upload on of our supported formats from C4D. I recommend FBX.


(Battleboards) #3

Hi thanks for getting back to me.

I am running OS X Yosemite version 10.10.5 not got round to upgrading to Sierra as yet :slight_smile:

Running C4D R14

I will try FBX although tried using the FBX export for the latest unreal with no success :frowning:


#4

Ok, let me know how it goes. Happy to take a closer look at your .c4d file or FBX export if something is not working correctly on upload.


(Battleboards) #5

Hi James,

Managed to upload a simple cube as an FBX from C4D so there is obviously some issue with the models and texturing. it looks like I need to include the UV maps which I had some success with a cube. Most of my 3D design used trickery in the form of transparency or alpha mask overlaid the texture to create a transparent object. When I tried this on a simple plain the texture remains blank.

Is there a tutorial where it shows how to prepare a model for sktchfab that I could look at or did you have any advice on how best to do this?

Thanks


#6

Hi,

If you can send me an example .c4d file, we can take a look and try to find a solution.