Can't download model

Hello. I would like to download this model because I have lost native files. I have been trying to make my model downloadable, but for some reason, the save button is grayed out, I have tried to do this a few times. It may be stuck on reprocessing through all the checkmarks are green.
Screen


Model link:

Hi @polok - do you want me to try and set this model to downloadable for you?

Hi nebulousflyn, it would be great if you could try to set this model to downloadable!
Thank you in advance.

Done - our system is just reprocessing the file so you should check back in a few minutes

HI again @polok - we need to reprocess your model to make it downloadable, do you agree?

image

Hi nebulousflynn, yes, please reprocess this model.

Underway!

If this doesn’t work I’ll investigate further for you :+1:

image

Hi nebulousflynn, thank you. Don’t see any changes for now. Reprocessing had been stuck from my side for a few times I tried to do this.

Hmmm yes, as this is an old (7 years) model it seems that there is an error reprocessing, however if you go the model’s ‘properties’ window the OBJ archive is now available.

if you download the OBJ and re-upload it Sketchfab should make the USDZ and glTF versions available too (if you need / want them)

image

1 Like

Thank you! It is working now!

Great!:tada: