Can't hide background


(Arail) #1

Can someone explain to me how to hide the default background image? I go to Settings and turn Environment On and Off, select the various options - no change. What am I doing wrong?

Thanks in advance.


(Zafio) #2

Hi Arail,

Scene tab > Fixed Background > turn Off doesn't work?

Regards.