Can't reswitch private model to public


(Romainrevert) #1

Hello Sketchfab ! :smiley:
The SSAO feature is so awesome that I update some of my old work with it.
I set the following models in private mode long time ago, when I have a limited-time pro account.
Now, I want to reswitch them in public for good but the option is grayed out.

Can you help me ? Thank you !


Have a nice day !

Romain


#2

Super cool! I just made them public for you.

James


(Kevin Cayuela Borg) #3

You'll find the option in properties in settings.


#4

@KevinCayuelaBorg the issue was sort of a bug that his account was downgraded from Pro to Free, so the Private toggle was disabled.