Can't save model in 3D settings


(Bez) #1

If I upload a texture in the material tab, I can not save the model.
the 3d editor just spin for ever on saving.

as long as i don't upload any texture i can save it just fine.

If I just upload the textures but don't place them on the model it's fine.
But as soon as I place a texture (normal, diffuse, roughness what ever)
I can not save.

I upload an OBJ manually and than later in the 3d editor I upload 4k png textures for PBR

thanks

-EDIT-
So I tried again and this is what I got

An unexpected error happened while saving the following settings :
• materials
Contact the support team at support@sketchfab.com if you need help.


Unable to save 3D settings while import textures
(Bart) #2

Sorry to hear that! What is the model URL? Also, please email them to bart@sketchfab.com so I can run some tests.

Thanks!


(Bez) #3

Hey Bart thanks for the speedy reply.

I managed to "fix" the issue, It seems I uploaded images larger than 10 MB.
I am sorry to have wasted your time.

All is well :slight_smile:


(Bart) #4

No worries, glad you worked it out :slight_smile:


#5

If you upload the textures with the initial upload, we should be able to handle larger files. The issue probably comes from the fact that the textures aren't actually uploaded until you click Save. So if they are fig files and it takes too long, the request will time out.


(Bez) #6

That's good to know. thank you!


split this topic #7

3 posts were split to a new topic: Save settings fails