Can't upload at the moment


(Landy42) #1

Is there a problem with the Sketchfab site at the moment? I have been trying to upload a model several times over the last few hours (directly from photoscan), and it crashes half way through uploading with the message “Can’t upload model - please check your internet connection”, however the internet connection is fine. I thought it may have been the model itself, so I tried uploading one I uploaded without a problem yesterday, and it failed with the same message. I also tried uploaded while connected to the internet via hotspot through my phone, tried a different computer etc. - all with the same result. I’ll try again tomorrow.
cheers
Bill


(Landy42) #2

Update 28/01/2018 Still can’t upload this morning. Upload managed to get to 100% through mobile connection but then crashed with the error message:
"413 Request Entity Too Large
nginx/1.11.8"
That definitely sounds like a server error to me (at the upload end).
Anyone else getting this?


(Bart) #3

I can’t reproduce uploading problems at the moment. What’s the size of the file you’re trying to upload?


(Landy42) #4

The project file folder has 430 MB, but Photoscan ‘packages’ the models and compresses them - and I don’t know the exact size of the upload because I don’t know where Photoscan stores its temporary files. Given the upload time prior to crashing I suspect the packaged file is <50MB. I have tried uploading a number of other projects that have successfully uploaded before - but they cause the same error, so it is not a problem with the size of upload. I don’t know what format Photoscan converts to and compresses otherwise I’d try it manually.

I’ve also now tried on three different networks (and three different computers), including my work one as well - trying to upload models that have worked before - but all crash.


#5

Photoscan exports OBJ+MTL+textures in the built-in upload function, but FBX should also work well.