Can't upload/reupload anything!

Hi, so for whatever reason for about two days I have failed to upload/reupload anything at all. I needed to switch a model with a new one, because it was better optimized, at which point I tried to reupload it. The process, however always stays just after “PROCESSED” and just before “PUBLISHED”. I thought this was a browser issue (I normally use Firefox) so I tried in both Chrome and Edge - same result.
So, I thought that maybe it is just reuploading that’s an issue, so I tried to just a\upload a new thing - same result.
I tried all types of files, on all sorts of browsers.
So, I have no idea why and what is going on, SOMEONE PLEASE HELP!

Hi, I also had issues uploading new models. 6 days I asked about it, hope you’ll get more luck having an answer.

Hi there. Looks like you were able to upload something 15 hours ago. Are you still running into problems with upload or has the situation resolved itself?

Hi, for whatever reason for about two days I have not been able to reupload anything at all.

I needed to change a couple of models for new versions, because it was better optimized, at which point I tried to re-upload.

The process seems ok but never appears the option to choose the new reloaded model.

Could it be that the problem is that the original had obj+mtl+png and the replacement only has obj (without texture) ?
So, maybe you have to replace ALL the model and you can not do it only with the geometry and then manually load textures.

The little box that should appear indicating that its being processed often dose not appear for me either, most of those times re-freshing the page seems to make that “processing” box appear, other times it wont appear but after some time the model will appear in my models list after processing is done.

I think the general re-upload system is always being monitored by staff anyway so if what I said above is not working out for you then hang tight anyway!

1 Like