Can't use editor anymore

Good morning,
is someone experimenting the same issues as I do ? I can’t use the edit this morning, using Chrome (the navigator indicates it is at the latest version) or Edge. Like before, the material acceleration was enabled. But I can’t update my models anymore, which is really annoying.

Message is :
Sorry, your browser is not compatible with the 3D settings editor.
Please use a WebGL-enabled browser to edit your 3D settings.
See the Help Center for more information.

Regards
Ralph

Finally got it : apart from the material acceleration in the advanced settings, I had to activate the opengl in flags
chrome://flags

hope that helps

2 Likes

Glad you got it sorted @RalphEdenbag!