Chrome 3D Not Available


(Bunnybells) #1

I’m trying to view models in Chrome, but anytime I do, I get the 360 degree only saying that 3d isn’t available. OpenGL is up to date, as is chrome. The models are viewable in Firefox.


#2

Hmm, what version of Chrome and what operating system?

You can also try enabling chrome://flags/#ignore-gpu-blacklist

Can you please send me a screenshot of this report? http://webglreport.com/

It sounds like tt might be the same issue as Issues with viewing models with chrome browser


(Bunnybells) #3

Latest version of Chrome. Windows 10
I’ve tried doing that, it does nothing.
GL is fine.

Looked through that thread before posting, and none of that solved the issue.

GPU is 980Ti, all drives up to date, and settings are default.


#4

Your screenshot shows Chome 63, but Chrome 64 is currently the latest version of Chrome (Stable release). However, it may not have rolled out to everyone yet:

You may be able to manually download it and install it, or you can try Chrome Beta.


(Format6) #5

I’m having the same problem in Chrome.
This displays correctly https://get.webgl.org
Works in other browsers.
Any ideas?


(Format6) #6

Figured it out. I had hardware acceleration turned off in my Chrome settings.


#7

Yep, that seems to be happening a lot lately, I don’t really know what’s causing it to be turned off…