Chromium, Sketchfab and Vive


(Toucan22) #1

I have been using Chromium and Vive to view Sketchfab in VR and it has been great up till about 2 weeks ago. Now when I go to my newsfeed page it comes up in directory mode. None of the links work until I get down to Forum where the page loads correctly - although no models work. The chromium browser seems to work correctly with the rest of the internet.
All help appreciated. Thanks


#2

Really weird. We cannot reproduce this. What Chromium build are you using? Have you tried the latest (Oct 29) WebVR build?

Do you see any errors in the JavaScript console or Network requests?


(Toucan22) #3

Hi James. I was using an older build and downloaded the Oct 29 build and thought it was overwriting the older build.
Kept getting same results. Ended up deleting all chromium files and re-downloading and installing the Oct 29 build. Which now works perfectly. Should have done this first.
Thanks very much for your help.


(Stephomi) #4

I have the same issue on the chrome vr august 29 version.

Unfortunately, this version was the most stable (crashes, gamepad detection, no user input requirement to enter in vr (sketchfab vrbrowser)).

Hopefully the next chrome VR versions will solve all these hassles.


#5

Glad you got it working! Time for some buzzwords: experimental, bleeding edge of technology, etc. :stuck_out_tongue:


(Toastychicken) #6

Hasn't worked once for me yet, and I installed it and setup everything as the manual said.