Compatibility error


(Ggmondares) #1

I’m using Chrome and it keeps on saying this

Sorry, your browser is not compatible with the 3D settings editor.
Please use a WebGL-enabled browser to edit your 3D settings

But I still can’t edit it.


#2

Hmm. Can you please post a screenshot of this report? http://webglreport.com/

Have you tried editing the Chrome flags mentioned here? https://help.sketchfab.com/hc/en-us/articles/203059088-Compatibility#troubleshooting