Dark parts on the model

Hi! I need help. When I upload my model, dark areas appear on it. So, textures are not applied to these areas. Although, there is no such problem in the UE4, UE5, Marmoset, everything is fine here. What am I doing wrong?


This is probably due to Vertex Colors that have been uploaded as part of your model. You can disable them on the ‘Scene’ tab in 3D Settings.

1 Like

Thanx very much, problem is gone!

1 Like