export sketchup 2020 plugin does not work

Hi, export sketchup 2020 plugin does not work
data disappears and does nothing.

Hi :wave:

I saw that the developer of the plugin has updated it for 2020 compatibility on May 5th.

Did you install the latest version (2.6) of the plugin?
If not, could you try to install the version 2.6 of the plugin at the following adress, and let us know if this solved your problem ?

Thanks for your report :+1:

1 Like

install the plugin again and the same thing happens to me, it doesn’t export anything.
only delete names and api since sketchup 2020
please help me

the problem will only be for the sketchup 2020 update because in the previous versions it worked for me ok

Hi norgeotloic, do you have an idea to solve this problem?
I still can’t export any model from SU 20.1.235 with last sketchfab plugin V2.6…
The plugin seems to no respond after clicking Submit Model button and just erase all the feeld previously noted.
Please try to help me to fix that issue I’m stuck now!
Best regards,

I have the same issue with SU 2020 Pro. I enter my API token and required fields and when I press Submit Model, the fields all go blank and nothing happens.