First person navigation - Walk speed broken?


(Fr3ak) #1

it seems that since about a month or two, the walking speed adjustment stopped working properly with the mousewheel, on any model I’ve tested it on, on various windows pc, using chrome.

is there a workaround, another way to modify that value?
I’ve tried to smash all the keyboard buttons but it seems that the mousewheel is the only way.

thanks!


#2

Sorry about that. It was also reported here.

It’s a known issue an we have fix coming soon, ETA next Tuesday.

The only way to do it until then is by adding a parameter to the model URL, “?fps_speed=xxx”. You can also go directly into first person mode like this:

https://sketchfab.com/models/442c548d94744641ba279ae94b5f45ec?navigation=fps&fps_speed=1


(Fr3ak) #3

thanks,
that’s a perfect workaround

sorry I couldn’t find the other topic.

cheers!


#4

The scroll wheel issue should be fixed now!