Gif upload in forum error

upload

(Meee) #1

I’ve an issue with the forum, I’m trying to post a gif file but every time the upload is at 100%, it says “/var/www/discourse/app/models/optimized_image.rb:332:in `convert_with’: gifsicle: invalid dimensions ‘240000@’ (want WxH)”, I don’t know what it is and tried many times after resizing the gif, but it doesn’t worked…
I’m using windows 10 and the browser that I’m using is Ecosia via google chrome.

If someone know how that works…


(Bart) #2

Please email that gif to bart@sketchfab.com so I can test. Thanks!


(Meee) #3

Thank you for your reply.

So I resized it again for making it smaller and now it works…

Maybe the file was just to big.
Is there a file upload limit?


(Bart) #4

[image removed]

Yes, we have an upload limit. It used to be 20MB, but seeing your post here I realised that’s too much and I reduced it to 5MB. We’re not a video hosting service, so if you need to share something like this, either post it through YouTube or Vimeo, or imgur.com. I deleted your gif.


(Meee) #5

Ok, thanks for your help.

I understand the file limit, but maybe a warning of the maximum file size showing when we clic the upload file button can be a good thing.