glTF Download from Sketchfab is hanging


(David Gianotti) #1

I’ve been trying to download a couple of models to glTF format all morning. Neither file is very big in file size. When I hit the download button the standard message comes up and it just hangs from there. Left it running and came back 3/4 hour later and still in the same hang state. Tried two different web browsers but no difference.
I was able to download glTF’s last night. Any help would be appreciated.


#2

Sorry about that! It’s a known issue and we’re working on it. It should be fixed for all downloadable models within the next day or so.


(Jerryfisher) #3

I’ve been trying to convert my oldest models via the page dialogue to the new glTF standard but the conversion hangs. I’ve had the same models for at least 4 or more hours in queue to convert but nothing seems to have happened.

Is the queue for converting models fairly long? I hesitate to hit the refresh button as I don’t know if that means I’ll be kicked back to the end of the queue.

I’d happily download and convert the models from my end, but there is no link I can find to download my old models.


#4

These issues should now be solved.