Google cardboard button not working with Sketchfab

vr
viewer
3d

(Pixero) #1

I've tried two different Google Cardboards with several sketchfab scenes but none reacts to the button click. Is this a bug?
I have tried other VR apps where they work fine.


#2

Are you using the Cardboard V1 with the magnetic button or V2 with the mechanical button?


(Pixero) #3

It's the one with the magnetic button.


#4

Ah ok, we don't support that one at the moment. It requires being able to physically tap the screen.


(Panomedia) #5

Hi James.. I just found here the answer here to what I was looking for to a question I posted on the vr forum..

Does the 'tele -transport" works with Google Card board V2. .??? ...or do you know if it also work with cheaper VR glasses like VrBox with a bluetooth remote ??...thanxxx


#6

Yes, it works with the mechanical button on V2, but not the magnetic button on V1.

We have not enabled bluetooth controllers / gamepads yet, but it's something we're looking into.


(Rob2) #7

iOS bluetooth support in browser as already seen on Android devices would be a real bonus :slight_smile: