Hair Cards are too Transparent

https://sketchfab.com/3d-models/goliath-sketchfab-9afd22cf092344d1820d447a3925b8a9
Hello, I’m new to Sketchfab. I’ve been having trouble with some hair cards. In my preview, the hair cards are barely visible but in Blender, it shows up fine. blender artist pic
I’m using a grayscale image for opacity. I would appreciate some guidance for dealing with hair cards or the transparency settings in general.
Thank you

can you take a pic of the opacity settings in 3d editor of this particular material, are you sure your not using a low dithering setting?

OpacitySettings
Being new, I’m not sure of anything.

did you try adjust the slider?

Higher or lower? Lower made it more transparent. I couldn’t get it higher than 1

ah, um, thats a bit odd, could you post your texture file? did you try invert texture.
I am not much of an expert in these things perhaps one of the tech staff can be more help to you, but I can try help a bit further I guess

Hey, If you use a grayscale image for opacity you may have to change the format of your texture, have you tried to turn to luminance instead of alpha?
image


@Zacxophone Thank you for the suggestion. I checked and I currently do have it on luminance.

Vertex Color alpha is the parameter that makes it very transparent here, disabling it in “3d Settings” fixes it