Hiding Annotations in Embedded Model


(Vislaw) #1

Hello guys.

I've read the support page discussing how you can use the "annotations_visible" parameter to make annotations hidden as a default. I've added this parameter in the "iframe" portion of the embed code as a "annotations_visible=0"

However, when I load the model from the embedded web page the annotations are on when the loading completes. No doubt I'm an idiot here but I would appreciate if someone can point out what I'm doing wrong. Thanks.


(Moroplogo) #2

Very strange! This option works for me .
View this example : https://www.oviaivo.net/2015-year-of-the-light.html and the same model on sktechfab https://sketchfab.com/models/e362cb4af5bb4c82ba99d50ab6876b17 .


#3

Could you post a link to your site with the embed, or the iframe code your using?