How do I turn off animation in statics models?

(Tbrazilc4d) #1

Hello, dear friends.
This latest model I sent pro Sketchfab appears with a timeline for animation. How do I turn this off? This model is no animation, but I found the option to disable.
I thank you for your help.

(Moroplogo) #2

You can try to convert your FBX file to another file and reupload this new file.

( )