How do I use pixelart texture?

3d

(Jbrumano) #1

Hi there, I just uploaded my first model into Sketchfab and it’s not working very well.
Link: https://skfb.ly/6BqpW

I’m sorry if the question is going to be very stupid, but how do I use pixelart texture into a 3d model that I uploaded here?

I uploaded a few times already, tried a few things, but I dind’t get any results yet. I also searched for an answer around internet, but it dind’t help either. I’m using Maya and in the software everything works fine. My material has no filter type (off), and I even tried using the mipmap filter type before. My texture it’s an .png because I’m using a little bit of transparency.

Could someone please help me? =/

PS: I’m very sorry about my poor English.


#2

Sorry for the delay. Looks like you deleted the model. Are you still having trouble? Usually setting the texture filtering to mipmap nearest in 3D Settings should do it.


(Jbrumano) #3

Oh! Hello!

Thanks, but yes, I was able to solve my problem. I had a little help from MortMort (@mnrART), who helped me on twitter with this gif:

mortmort_help

I didn’t know exactly how to configure the texture filter. I mean, where should I click, where I find the Mipmap Nearest setting and stuff. Just a little noob problem.

Fortunately, it ended well (https://skfb.ly/6Bq9H). But thank you, James.


#4

Cool, glad you got it working :slight_smile: