How to set Hair (transparancy texture) right?

For some reason none of my textures work. I’ve set a texture with opacity but hairs stay solid and diffuse not doing anything as well. Already tried every option there:

How it should look:

Can you share your file so I can have a look what’s happening?

here https://drive.google.com/open?id=12DZR7oH6O22sItOpcjLlRuvRBbFPMgjV

Hmm… works ok on my upload. I have noticed a small difference though. In the “Opacity” I got a choice of 3 UW’s.

yeah, i don’t have this tab(

upd: i’ve reupload the model and UV setting appears.