I can't properly navigate my model


(Dgavin) #1

Is there the ability to pan the screen? FIrst time here today but on uploading my model I find that I am zooming downward and cannot get to a level view/zoom in the model or room.


Using Sketchfab for Architecture Projects
(Bart) #2

I've moved your question to the support forum. It sounds like you may need to fix your model's orientation:

Did that fix it?


(Dgavin) #3

no. IF I selected y = 90 it flips the model on edge. It comes into the program fine. It is only zooming to get inside the model that I have problems. Would it be the camera angle of the 3D view it is in on export to 3Ds?
THe camera might not be 100% level but it is close.


(Bart) #4

Could you share a link to your model? That might help us understand what's happening.


(Dgavin) #5

Crawford 3DS by dgavin on Sketchfab

here it is. I want to get to the kitchen in the rear.


(Lost Lambton Found) #6

I believe what he's talking about is a characteristic of navigating that I'm also wondering about... that is, when you use the mouse wheel to navigate towards the "center" of the model, the zooming and navigation begins to slow down until it all but freezes up, requiring you to continuously "back up" with the wheel until navigation is restored. It feels like you're navigating into and getting bogged down and stuck in thick mud...

This is extremely annoying. It not only seriously befuddles casual/novice viewers, who are not familiar with navigating in the 3D space, but it retards complete freedom of motion and prevents zooming in for extreme close ups, if the detail happens to be in the center of the model.

Oddly, it also appears to be somewhat spurious, or arbitrary, because if you go the the trouble of navigating "around" the center and approach the "thick" area from another angle, you can often overcome this impediment.

Can someone please explain what's going on?


(Oakwood) #7

Another tip worth mentioning is this one : softwares which produce scans are usually oriented with "z up", whereas the default orientation for creation softwares are "y up". Sketchfab default orientation is "y up" too. To have the proper model orientation when importing a scan in sketchfab, one usually has to set "x" to 90° in the "3D settings" menu, "model orientation" item. If not, manipulation will be very awkward, since the mouse movements will apply to the wrong directions, and the model...

I can't do this in my Sketchfab panel.... Here's how it looks. The option to set the x to 90 is not available. Any idea why this might be?


#8

We changed the UI, just use the ← X → buttons.