I can't see the uploaded model


(Argali) #1

Hi everybody!
I uploaded a model, named "Mosaico con scena di processione", on my profile. I tried twice: the first one with direct upload from Agisoft Photoscan, the second one with the upload of the obj file. Every time I can't see the uploaded model. I see first a loading percentage in the model window (ok, this is normal), then a loading bar appears in the higher part of the window, but despite that the model doesn't appear.
The model I made with Photoscan doesn't have problems, it runs normally.
What's going on?
Thank you!


(Nomadking) #2

Is this the model?

Mosaico con scena di processione - Rimini by Alessandro Porzio on Sketchfab

I can't really comment on the upload problems that you've had, perhaps another Agisoft Photoscan user knows what's going on.


(Argali) #3

Yes, it is the model.
Thank you the same!


(Argali) #4

A question: can you see my model?


(Nomadking) #5

The one I linked above? Yes I can see that fine.

If you mean another model, I don't see any newer ones on your profile


(Argali) #6

I mean the above one. Thank you :wink:


#7

Are you still having trouble with something?


(Argali) #8

I tried to organize my model from another computer. With the new machine I can see the model and can modify it. Thank you for caring.