I have a problem with the colors of my 3D model

Hi! My problem is that when I see my 3d model in the visualizer from afar it is seen with greenish and red tones.

But when I zoom in, the colors look correct.

I wanted to know how I can see colors correctly both when viewing the 3d model from afar and up close, and remove those reddish and greenish fools.

Greetings and thank you very much.

1 Like

Hi,
it looks like you have set in the scene settings BACKGROUND TYPE as ENVIRONMENT and than is your scene using the light from predefined HDRI map.
So you have three options

  1. go to LIGHTING settings – ENVIRONMENT – choose another HDRI map
  2. or turn of ENVIRONMENT and turn on Lights
  3. go to SCENE settings – GENERAL – SHADING – set to shadeless