I have an add-on blender issue

Hi - can you paste that error as plain text?

Please also share:

  • the OS you are using
  • the version of BLender you are using
  • the version of the add on that you are using
  • the steps that you were taking to produce this error e.g. importing, exporting

I’m sorry I was very limited when I exolied myself

the OS you are using:
macOS Big Sur 11.6.2
the version of BLender you are using:
v 2.8
the version of the add on that you are using:
1.4.2
the steps that you were taking to produce this error e.g. importing, exporting
I only have an error with import.
I can export successfully.

Our add-on has been tested for Blender 2.93.4, 2.93.5, 3.0.0 beta and 3.1.0 alpha.* - your version might be too old. Could you try in 2.93.4 or higher please?

1 Like