I have Issue with my model

Hello This is Aakash I recently login on sketchfeb I am face a issue about randering model
I Rander in blender like that :

When I open in Sketchfeb it look like that :

what i do please help me.

To make shadows appear , you can try this method :

  • in Blender, create a sun light, place it on the small white sphere and orient it as you wish .
  • Upload your model with the lamp on Sketchfab
  • In the 3d Settings on Sketchfab, select your sun light (it is named Direction ) and enable Cast shadows

Normally the shadows should appear .

You can read this article : https://help.sketchfab.com/hc/en-us/articles/203557159-Lighting

Notice :

2 Likes

Hello there,
I have understand your problem. According to my experience the rendering problem is due to your pc low specification. If you want to get more info related to it then visit telecombit. Here you will get more info.