In webVR the virtual floor is lower than my actual floor

When entering VR to view models the virtual floor is consistently lower than my actual floor. is there a way to fix this?
Using a valve index. I tried this in metachrtomium and mozilla browser. other webvr demo’s work fine floorwise.
I see that this issue has been here since at least 2018 but no fix has been offered so far. or is there a setting the internet does not know about?

1 Like

check your model in the 3d editor. the editor will automatically change the floor height, instead of 0