Instead of images in annotations blue question marks appear

annotations

(Restauratoren) #1

Hi all,
I created annotations including texts and images for my 3D-model and added images to the model description. This is almost one year ago and everything worked fine. For some time, the images are not correctly displayed anymore. Instead of the image a blue question mark or black frame appears after a short loading process. With right click I can open the image in a new tab. I checked the display on different computers and smartphones - it’s the same problem. Do you have the same problems with your images in annotations and model descriptions? Do you have any ideas how to solve this problem?

Thanx a lot.

Here is the linkt to the model: https://sketchfab.com/models/e3becdb0a2514d3983fdc56d4be14efe


(Paulchambers3d) #2

Looks like it’s only impacting a couple of your images. You’ll need to check the URLs for example when I check a missing image URL such as:

https://www.dropbox.com/s/n10kyxqaerjf63c/IMG_0882.JPG?dl=1

I get a 404 error. If Dropbox can’t find it, we can’t either.


(Restauratoren) #3

Thank you for the quick reply @paulchambers3d.

You are right, there was a mistake in two of the URLs and I fixed it.
But still it‘s the same problem. The images are not displayed. Can you help me?


#4

I just checked the model and all the images seem to be working