Interstellar - The Ice Planet (Finished)

blender

(Alex) #1

I decided to try the scene with landing on Mann's (ice) planet from Interstellar. I am planning only Ranger with environment (without characters):


(Alex) #2

Blank Ranger

Update: Door and windows

New update: Shape corrected a bit


(Alex) #3

Ranger spacecraft WIP


#4

Welcome on board! I've just added one month of free Sketchfab PRO to your account. You will now be able to upload larger models, use more annotations and more - here's more information.

Also, don't forget to subscribe to the contest news thread and to read the Frequently Asked Questions!

Beautiful movie! The environment is going to be really fun to work with. Have fun!


(Alex) #5

Thank you @c0re, there is funny picture about production of the scene with the environment (rain and likely wooden spacecraft): http://www.cultjer.com/interstellar-ranger-spaceship


(Alex) #6

Ranger spacecraft - hatchway design was rather tricky, because in movie it is changed in different scenes.


(Alex) #7

Ranger spacecraft is almost ready


Time to work with environment.

(Alex) #8

Ranger on the ice planet


(Alex) #9

Ranger with simple textures

UPDATE: + Landscape

UPDATE: Rendering


(Alex) #10

Textures, many tries with snowfall animation


(Alex) #11

Final entry. Tagged as animated because of snowfall (and fog)


(Alex) #12

HDR environment with Gargantua blackhole is added:


Yet it may need a special efforts to be turned on in VR (
https://sketchfab.com/models/52ea8ba353b94c0698269280dd0de1a7?cardboard=1&vr_background=1)


(Jack F) #13

Just a heads up, you may need to rescale your scene, the Ranger was a little on the small side from my perspective. Great work otherwise, really impressed by the snowfall!


(Alex) #14

@JackF, thank you, I wanted to change scale to make Ranger comparable with person in VR (change current scale from 0.75 to 0.25 or so), but Sketchfab editor does not let me to do that. Some bug or feature.
PS. Maybe it is related with size of maximal object, say I manage to change scale to 0.28 in "Interstellar - The Ice Planet - Ranger WIP" (shown in comment 6 days ago) without biggest rocks added later.


(Jack F) #15

I had a very similar issue. I've found some success in this case with adjusting the world scale in my 3D program (Maya, my my case) before exporting to sketchfab. Making it really big (like, out of draw distance big) seemed to make it easier for sketchfab to resolve scale.

Hope that helps, best of luck!


(Jack F) #16

Aah, I see where your thinking is going... it may have something to to with max and min object size, I can totally see that being a factor


(Alex) #17

I suppose so, for example I added object to final scene, and in fact it may not be scaled down less than 1.4 - so 0.75 is from earlier version. So difficult way may be delete large object, upload scene, set scale, add objects, re-upload scene.


(Jack F) #18

That sounds like it could work, if not, I guess you could always contact the sketchfab team,

Best of luck!


(Alex) #19

@JackF, trick with two re-uplodas does work - now scale in VR is 0.25
Update: Because of some strange clipping with such settings I decided to change camera angle from 45 to 30.


(Alex) #20

Just updated HDR environment with higher resolution image (4Kx2K), turn back to see Gargantua blackhole