Is it possible to use an old version of the viewer API?

viewer
api

#1

Basically what it says in the title. I was curious if it was possible to view models but through an older version of the viewer. Like if you could add a specific prefix on a sketchfab url to see it through a different viewer version.


#2

You can use an older version of the Viewer API, each version continues to be hosted

E.G.

https://static.sketchfab.com/api/sketchfab-viewer-1.5.0.js
https://static.sketchfab.com/api/sketchfab-viewer-1.4.0.js

And you can also specify a version when initializing the Sketchfab client.

However, this is only versions of the API, not versions of the viewer itself. You cannot use older versions of the viewer itself. The viewer code is always the latest.

That said, I wouldn’t recommend using older versions of the Viewer API.