Sketchfab Forum

Is Search broken?

search

(Dubgeneral) #1

I just get the spinning wheel whenever I try to search over the last few days. I have flashblock and adblock off in Chrome and I'm not sure what else would cause the search to hang and not give any results.


(Dubgeneral) #2

Interesting... search seems to hang when I load straight from the site. But if I load another sketchfab result from Google, the search function appears to work.


#3

I am not able to reproduce this :confused:

Are there any errors in the JavaScript console?


(Neodoru) #4

It's broken for me too.


(Amrojjeh) #5

here is the javascript error that I get, "Failed to load resource: the server responded with a status of 404 ()"


(Postaldude13) #6

Broken for me too


(Dubgeneral) #7

Search is broken again. Nothing coming up.


(Bolicob) #8

Doesn't work for me either.


(Auxfuel) #9

also broken for me. I'll search a tag that I know for sure in there and I'll come up with zero results.


(Bart) #10

There was an issue with search this weekend, but it has been fixed. If you're still experiencing issues please share your search query here so we can look in to it.


(Scaath Reykr) #11

I get no search results. Noticed this yesterday.


(Bart) #12

I’m sorry but I can’t reproduce this. Did it work for you before? Could you try in a ‘private’ browser window? Also make sure you don’t have any javascript blocking browser extensions.


(Scaath Reykr) #13

One or two month ago (…when was the last time I visited SF…) it was still working fine.
Just tried it in a private browser window/InPrivate-vindu – but nein, no, nada, niente… doesn’t work either.
And there are also no javascript blocking browser extensions.
That the search tool on “GrabCAD” and such works, probably doesn’t help.

I tried it again with just clicking at the Models/Users/Collections tabs, after(!) typing in a search word (“car”) - this way around it seemingly worked - and noticed, even applying filters or sorting doesn’t work - it doesn’t let me.
And then, after reloading the page, again “No results”, even though it showed some models before, after selecting between Ms/Us/Cs…
I redid the first step […clicking at the Models/Users/Collections tabs, after(!) typing in a search word (“car”)…] and clicked on a model. When I was on the model’s side, I went back, to the search result page and again “No results”.


(Bart) #14

Which browser/OS are you using?


(Scaath Reykr) #15

Microsoft Edge 42.17134.1.0
Microsoft EdgeHTML 17.17134

Versjon: Windows 10 Home
Versjon: 1803
OS-Versjon: 17134.48


#16

Does it work correctly in other browsers?


(Bart) #17

I just tested in the exact same Edge version and can confirm that search is broken. I’ll report this to our team, thanks for bringing it to our attention!