Issues with sketchup models


(Martyn169) #1

Hello, I currently have been having issues with some of my sketchup models which I haven’t experienced before, usually i use KMZ as i only have the free 2017 sketchup and it allows me to upload without having to import images. However some point this week i noticed isses with the models and have converted a few to DAE which works to an extent on some but still has the same issues. I’ll provide a link below to one of the models I uploaded in KMZ a few months back and which was fine up until now.


(Bart) #2

The model looks ok to me, are you perhaps using the latest Firefox 62? It contains a known bug that scrambles WebGL models in some cases:

If that’s not it, can you describe your issues please?


(Martyn169) #3

Cheers for the reply. Tried it with a different browser after you told me of the bug,and it seems fine on that so it does appear to be the new firefox update.


(Bart) #4

It should have been fixed in Firefox now too, can you please try again?


(Martyn169) #5

Tried it again and the issues are currently still there.