Labs video exporter stays at 0%

Hi, I’m trying to create a quick video using the Labs video exporter. I’ve tried different settings and carefully following the instructions about keeping just one browser etc, but after at least 30min the progress is still 0%. Tried Chrome and Safari, and just rendering a 2sec clip but still 0%. Any help on what could I do to fix this would be appreciated thank you!

This is the model I’m trying to render JOYA - 3D model by seethisway (@seethisway) [ad9bb7c] - Sketchfab

It’s not working for me at all - with any kind of models. I’ll leave a note for the 3D devs, but this is a rather unsupported project, so I can’t make any promised that it’ll be fixed soon.

Hey, my browser (Brave) updated over the weekend and the video exporter now works for me. Could you try again please and let me know if the issue is still there? If it is, please report your operating system and browser+version. Also, please try this in another browser or private window to rule out any caching or plugin conflicts.

Hi Bart, thanks so much for your response.

Unfortunately it’s still not working for me, I’ve tried on different browsers, also downloaded Brave but same result, it gets stuck at 0% and nothing happens. Tried with different models as well. Wondering what’s the issue, the hires screenshots worked great.

I’m on macOS Mojave 10.14.6 and tried Chrome Version 95.0.4638.69 (Official Build) (x86_64), Brave Version 1.31.91 Chromium: 95.0.4638.69 (Official Build) (x86_64)](Brave Release Notes | Brave Browser) and Safari Version 14.1 (14611.1.21.161.7).

Is there something else I can try to get the video rendered? I’ll try with someone else’s computer as well, see what happens. Thanks for your help.

Hi there. I’m on a PC using Chrome on Windows 10 and am able to get the video exporter to work fine. Maybe try a different OS to see if that makes the difference? Another option is to use a screen recording tool, e.g., Monosnap, to create a video while you’re looking at the model model page.

Hi Abby, thanks for your response and suggestions. I tried on a different mac this morning but same result, so I’ve asked someone with a PC to give it a try. I’m hoping that the video renderer will get a smoother result than a screen recording tool, specially after the amazing results of the Screenshot tool.

I hope you’re able to get it to work - keep us posted!

So I managed to render videos from simple models I just quickly searched (dog, car) but when I upload my own models, same problem, it’s stuck at 0%. So now I’m even more frustrated :sweat_smile:

How come I cannot render my own models? Is there something wrong with them? Can the video exporter only render certain models? I’m confused about this, any help? Thank you!

Rest assured that there’s nothing wrong with your models (that Bart and I were both able to render your Joya model indicates that they can be rendered). Looking at your model specs, maybe the problem is here?
image

It’s just a wild guess, but it might be the difference between the simple dog and car models that you mentioned and your model.

Thanks Abby, a friend with a more powerful computer managed to render my files too, so I guess it’s a hardware issue on my side. Thanks for your help!

You’re very welcome. Glad you were able to get the files rendered. :slight_smile:

1 Like