Making it so walls aren't mirror'd when the other side doesn't have any data?

So I uploaded Tunnels under Duval in Austin, Texas - Download Free 3D model by terrafrost (@wiggie1) [e665416] - Sketchfab but I only scanned the interior of the tunnels - not the exterior. And yet when you rotate it around it the tunnel exterior is being filled in by a mirror image of the interior. I’d rather it not do that. Any ideas as to how I can make it so that it doesn’t?

If you go into the 3D Settings on your upload, then go to the materials tab, you can set the ‘Faces Rendering’ option for any materials to ‘Single Sided’ :+1: