Matcap by default?


(Ruso) #1

Hello,

Who knows how I can set by default the matcap of the model?
And there is a posibility of change the background? ex: black?
Here can you find the model I tryhing to modify: www.luisvornov.com

Thank you.


(Moroplogo) #2

You can choice your Shading (Matcap) in General tab of Scene panel (click on 3D Setting).
To change your background , click on Fixed Background tab and Import Background Image button.
For more details, you can read https://help.sketchfab.com/hc/en-us/articles/203064198-Scene


#3

If you're using a fixed background, make sure to turn OFF the environment's Replace Background:

More details here:


(Ruso) #4

James thanks.

Antoher question, my model is a little tall so when it is displayed the zoom is very far away. There is a code for controlling the zoom, added in the: /embed?...
I want the camera star with a zoom in, there is possible?

Thanks.


#5

You just need to go to 3D Settings, put the model where you want it ( zoom, position, rotation, etc. ) and click Save View. I've done this one for you:


(Ruso) #6

Thank you soo much smile


(Toy Meister) #7

I tried to do this, after I saved the settings to MatCap and exited, then reloaded the scene, it did not retain the MatCap setting.


#8

@toy_meister Hmm. Which model are you trying this on?


(Toy Meister) #9

I finally got it to use the setting, but it seemed that I had to try several things before it would accept the setting. Could be me, I don't know. https://skfb.ly/TC76


#10

Hmm ok, I'll take a look.

Glad you got it working.