Sketchfab Forum

Model not loading with all objects


(Oliver Tommy) #1

Hi there,

I am new to sketchfab, and 3D modeling.

I’ve tried to model a Post Box.

The first one I uploaded worked with the 3D text on the main body of it. I noticed that there was a gap between the text and the model itself. I went back into blender to move the text closer. After doing so, I uploaded the new save file to sketchfab, but it no longer has the text on it. Any ideas why? Or what I may have done to change this.

Any help would be greatly appreciated!

I tried to include the links to my models, but it won’t let me :’(


#2

Hi,

Can you please share the link to the model? You should be able to post links in forum replies if they are to sketchfab.com


(Oliver Tommy) #3

Hi James,

The original model with the text working is:

And the later version without the working text is:

Thanks in advance. It’s probably something I’ve done in Blender (pressed a keyboard shortcut or something :confused:


#4

I’m not sure this would make a difference, but the second one is using the .blend1 extension instead of the regular .blend extension.

Could you try converting the text objects to meshes before uploading?

@waleguene any other ideas?


(Oliver Tommy) #5

Spot on James. I tried first of all changing the file name, but that didn’t change it (blender adds the 1 after you save over a file, to keep the original). Then I converted the text to a mesh as you suggested. Thank you mate, I recall doing this now for the earlier version, and missed the step out when adding more text.

Much appreciated.