Sketchfab Forum

Model thumbnail not visible in Facebook embed

embed
facebook
upload

(Iggy Design) #1

Hello ,i have made this model here: https://sketchfab.com/models/daaaf76c7d9e45618b5da7bf8f08e034
When i post this to Facebook, the post looks like this: https://gyazo.com/bce67ea6e1e04cda875171018364a8c1
And it should be more like this as i set it up: https://gyazo.com/88ef876efd8e410dc39513e88f37ea1c

Is there something i am doing wrong and is there any workarround to fix this? The thing is no one will open a blank white post,i think.... if this is how it is,i will need to post a picture with a sketchfab link in the comments...

Thanx in advance!! :slight_smile:

Igor


(Dark Minaz) #2


click on the right corner and hit that button
in english it's "refresh shared attachemnt" or something around that :slight_smile:

so post it on facebook and force it to update, sometimes if you post to quick it didn't generate a tumbnail and facebook then takes the nothing and sticks with it


(Iggy Design) #3

Just tried it,still all white... thank you for the reply though! :slight_smile:


(Dark Minaz) #4

hmm then maybe try to take another new thumbnail in sketchfab via 3d editor - and the option in the left corner (save view)
and try again in 30min


(Iggy Design) #5

Ok just did the frame take both in settings and in gallery,will try posting to Fb again in 30 mins an I will let you know if it worked...

thanx! :slight_smile:


(Dark Minaz) #6

usually that works for me, but facebook can be a really stubborn little creature sadly :smiley:


#7

Usually, this indicates that Facebook's cache needs to be refreshed, see: https://help.sketchfab.com/hc/en-us/articles/205642585-Facebook#cache

However, we think there is a bug on their end and they are not displaying the correct image for the thumbnail. We're in contact with them about it, but it does not seem to be a problem on our end.


(Iggy Design) #8

My problem still persists unfortunately. Tried the debugger too : https://gyazo.com/87b6a27de59a3d55ac7d88fc266c18f9
Hopefully they handle this thing in the future. Also,this is the first time i have this problem,and i must specify only on PC. The thumb is visible on mobile. This model is different from my previous ones in 2:1 texture format ratio and not 1:1. Not sure if that matters.

Thank you very much guys! :slight_smile:


(Iggy Design) #9

It didnt work..too bad. Thanx for the help anyway! :slight_smile: