Model will not upload, I browse for it and the dialog disappears instantly


(Fawfulthegreat64) #1

Hi, I’m trying to upload a model (in a .zip file with textures and .obj model). This method has always worked before, but now the dialog for naming/categorizing the upload and other settings (that usually appears when I drag the file to upload or select it) only appears for a split second then disappears. The file does not appear in my uploads. I’ve tried multiple times and even tried on a different device, but the same thing happens. This model was exported from 3DSmax the same way other things I’ve uploaded have been. Any idea what’s wrong? There are no error messages either. Thanks :slight_smile:


#2

Hello,

We’ve had a few reports like this, but I have not been able to reproduce the problem yet.

What browser are you using? Do you see the same behavior in other browsers? Does it work if you drag and drop on the website directly instead of clicking “Upload” first?


(Fawfulthegreat64) #3

Late reply, but I use Chrome. I tried on another device (also using Chrome) and it did the same thing (drag and drop did it too), but it’s been working fine when I upload the model by itself (no ZIP) and then add in textures, bumpmaps, etc afterwards in 3D settings.


#4

Hmm, this should have been fixed last week.

Is it ok if you drag and drop the model + textures all at once?


(Fawfulthegreat64) #5

Oh I was just clarifying the issue from earlier, I hadn’t tried again. It seems to be fixed now, should’ve probably tested before replying :stuck_out_tongue: