Models not loading at all ( Worked just fine yesterday and before )

bug-report

(Zendiv) #1

Models are not loading ( both mine and others ). I think it is a bug


(Paul Sketch) #2

Weren'te any browser update nor sketchfab site update.

Possible you changed something on your side (drivers, browser extesions, etc) ?

Just in case, can you complete bug report with the OS (windows/mac/linux), Browser name &version, and a screenshot of webglreport.com on that browser ?

( double check https://help.sketchfab.com/hc/en-us/articles/203059088-Compatibility )


(Zendiv) #3


Here is thewebglreport screen shot ^

There were no changes that i am aware of. ( It dosent work on edge as well ).

And I dont understand what you mean by the


(Paul Sketch) #4

As it works here, we need to pinpoint the same condition (OS , browser etc) so that we can hope to try reproduce the bug.


(Zendiv) #5

Haha im sorry I dont how how to complete the bug report ( Sorry if im being simple ) can you tell me the steps


(Dark Minaz) #6

Write what you use of the following:

os - Windows 7/8 /8.1 /10 / Mac / Linux
browser - Opera / Crome / Firefox / Internet explorer / safari / edge
additional infos: internet company / location + speed

According to your screenshots it looks like the images on the right also won't really load. Whenever i have something like that it's often that my internet is at fault and a simple reset often fixes it.


(Paul Sketch) #7

Sorry it's me, I shouldn't have use acronyms.

Just need you to post here more info on the software you use to browse sketchfab:
- OS operating system: either Microsoft Windows, apple macOSX, or Linux
- browser: either Chrome, Firefox or Edge (or other like Chromium or Opera). if it's broken everywhere you test, then all tested browser

Check also https://get.webgl.org/ website to be sure 3D render works, (that webpage must have a "spinning cube" in 3D.)


(Zendiv) #8

Ohh I'm very sorry

OS : Windows
Browser - Chrome as well as microsoft edge
My internet speed is 1mbps xD

The Rotating cube works in the link u sent
Other sites like you tube and such works perfectly.


(Zendiv) #9

I dont know if this helps but I just tried accessing sketchfab with my phone with the chrome app and it worked just fine on the phone, I will try restarting the pc


(Zendiv) #10

its Working now after trying it the next day, weird