Model's topology is screwed when uploaded

3dsmax
3d
upload

(The Timeburner) #1

Im having trouble when I upload a model. The model gets it's topology screwed up as shown below:


(Mrchlblng) #2

Hi @the_timeburner,

you seem to be using generic polygons which is usually not a good idea (at least on sketchfab) as they might not be tesselated as you'd expect. We advice to use mostly triangles and quads if that's something you can do .


(The Timeburner) #3

They are all quads and tris. I turbosmoothed the object and this is the result. The problem is not with sketchfab,so it seems,but with the model itself. But,I cant find what it is.


(The Timeburner) #4

What is the default .obj export settings? The model now looks what it looks to be,but,still different topology and the exported number of polygons,vertices does not match that of the statistics in the viewport. How do I fix this?

it should not look like this:


(The Timeburner) #5

nevermind,I have fixed it after I restarting max several times. I still dont know what cause it tho.


#6

Sounds like some inconsistent exporting from max. Have you tried the exporter plugin?